Jump to content

Не включается


Recommended Posts

Проблема:

хотел запустить GameNet(программа такая для игры), запускаю, комп виснет намертво. Не реагирует ни на что. Перезагружаю и .... вижу черный экран!!!1 И все. НИчего не загружается, ни на что не реагирует. Я решил что дело в BIOS, вспомнив уроки информатики. Решил вынуть и вставить батарейку бИОС, не смог, там хитрое крепление. Заодно вынул-воткнул 2 какик-то провода шедших от кнопки включения к материнке, чтоб не мешались. Включаю - все ок, на экране было приветсвие БИОС, что-то там про CMOS, выбрал восстановить дефолтные настройки.

Захожу в интернет, решил поставить комп стоймя(чтобы удобнее было чинить я его положил),и опять все зависло , не после перезагрузки все обошлось.

Вот сейчас пишу и не знаю допишу ли. Комп лежит на боку как тюлень. Помогите! В чем проблема?

Ах да еще комп в последнее время тормозит заметно

Link to comment
Share on other sites

Без внятного описания конфигурации компьютера внятный же ответ невозможен. В качестве самого общего - а подозрении блок питания или цепи питания на системной плате.

Link to comment
Share on other sites

И ещё, раз от положения корпуса зависит, проверь крепление вентилятора процессора. Когда комп плашмя лежит, подошва радиатора прижимается своим пусть и небольшим весом к процессору, а в вертикальном положении отходит, процессор перегревается, комп виснет.

Link to comment
Share on other sites

Без внятного описания конфигурации компьютера внятный же ответ невозможен

 

Я не понял

 

5 минут назад сам перезагрузился

Link to comment
Share on other sites

Я не понял

382357[/snapback]

Для начала прошу сообщить марку, мощность, срок эксплуатации блока питания, раз

5 минут назад сам перезагрузился

382357[/snapback]

А лучше всего всё: процессор, вентилятор, точную модель системной платы, хотя бы процессор и объём памяти видеокарты.

Но первом подозрении блок питания. На втором системная плата.

Link to comment
Share on other sites

  • 1 month later...

Скопировать систему и все файлы с жесткого диска на сьемный жесткий диск?

383006[/snapback]

Для начала вопросы:

1. Марка процессора. Полностью, со всеми цифрами и буквами.

2. Марка и модель материнской платы.

3. Марка и модель видеокарты, если есть (может быть встроенная)

4. Марка, модель и мощность блока питания.

5. Количество и объём жёстких дисков.

 

Желательно чем-нибудь посмотреть напряжения на каналах блока питания и температуры процессора/материнки/видео - софт лучше всего порекомендовать после получения ответа на вопросы по материнке и видео - может быть специфика.

 

Симптоматика похожа либо на перегрев, либо на проблемы с питанием, как нехватка мощности, так и повреждение цепей питания, причём не окончательное, что ещё сложнее ловить.

Link to comment
Share on other sites

Симптоматика похожа либо

388058[/snapback]

... или на коротыш от пыли платах памяти и т.д.

По поводу перегрева - можно врубить в биосе аларм - чтобы в случае чего он начинал пищать. Было нечто подобное когда рассыпался подшипник кулера (при этом он вполне крутился, только не с теми оборотами)

Link to comment
Share on other sites

  • 2 years later...

Такая проблема. На системном блоке нажимаю кнопку включения, запуск, начинают вращаться вентиляторы, но через 3-4 секунды всё выключается. Ещё через секунд 5 снова включается - и так по кругу, пока не выключить питание. До загрузки BIOS дело не доходит. Компьютер, короче, весь новый, сам собирал. Где может скрываться проблема?

Link to comment
Share on other sites

@TimychKTR, отключать физически оборудование по одиночке и пробовать.

Link to comment
Share on other sites

Да так и делал. А без процессора можно запускать?

Link to comment
Share on other sites

Без проца не запускай.

 

Проверь качество теплового контакта между процом и радиатором его вентилятора. Слой пасты должен быть тонким и полностью покрывать верхушку проца.

Link to comment
Share on other sites

Без пасты не заведётся?

Вообще замечаю - какое-то кривое соприкасание, кулер на одну сторону перекашивает.

Link to comment
Share on other sites

 

 

А без процессора можно запускать?

 

Не имеет смысла. Внимательно проверь, все ли разъёмы питания ты подключил к матплате.

 

 

 

Без пасты не заведётся?

 

Сх#$ли ;)?

Link to comment
Share on other sites

На плате есть световые индикаторы питания процессора, и в первые две секунды они все (6 штук) загораются, но ещё через секунд пять всё вырубается.

Link to comment
Share on other sites

500 Вт. На плате дополнительно можно подключить и 8-контактный разъём питания процессора, а не только 4-контактный. Но я отключил всё, даже видеокарту вынул - ничего не меняется.

Единственное, что если не подключить этот разъём вообще, то попытка включения прерывается гораздо быстрее - уже через секунду.

Link to comment
Share on other sites

 

 

Такая проблема. На системном блоке нажимаю кнопку включения, запуск, начинают вращаться вентиляторы, но через 3-4 секунды всё выключается. Ещё через секунд 5 снова включается - и так по кругу, пока не выключить питание.

Есть подозрение, что неисправна кнопка включения на корпусе - после нажатия она (или какая-то ее внутренняя часть) не отжимается, а оставляет контакты в замкнутом состоянии и происходит аварийный останов (все равно как если держать ее 3-4 секунды).

Link to comment
Share on other sites

Спасибо за советы, но дело оказалось в том, что достаточно новый процессор не хотел работать на несколько устаревшей для него материнской плате (чипсет Z67), хотя по сокету (1155) подходил. Это Intel Core i5 - 3470, ему нужны платы с чипсетом Z77.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.